System requirements - Automatic Backup Scheduler for MySQL
Product Description
Automatic Backup Scheduler for MySQL > Help Document > Product Description > System requirements

System requirements


  1. Runs under Windows 8, Windows 7, Windows 2008 Server, Windows Vista, Windows 2003 Server, Windows XP, Windows 2000, both 32 bit and 64 bit Systems.
  2. Supports MySQL from 4.0 to the latest version ( MySQL 4.0, 4.1, 5.0, 5.1, 5.5, 5.6, 6.0, etc. ).
  3. Supports MySQL server run on all Operating Systems ( Linux, UNIX, Windows, Mac OS, etc. ).
Copyright © 2018 Database Think Software. All rights reserved.